13.6.13

Tutorial: Criando um Style para seu perfil do Animespirit | Social Spirit (Parte 5 - Final)



       Parte 4

       Oi oi Lírios! Como estão?

       Então, estamos finalmente na última parte do Tutorial Criando um Style para seu perfil do Animespirit! Depois dessa última parte, você poderá finalmente adicionar o seu Style ao site! Oba!!

       Então, vamos lá!!
       Antes de você adicionar o Style, abra a página perfil na pasta Meu Style e tire um print. Salve a imagem no tamanho 600px de largura. Essa será a imagem preview do seu Style. É importante que coloque uma imagem, mesmo se o Style for para você.

       Agora vamos adicionar o Style!

      Entre na sua conta do Animespirit. No menu Minha Conta, clique em Personalizar. Em seguida, clique no botão azul Adicionar Novo CSS. Leia os Termos/Regras de Envio e aceite os termos de uso. Dê um título, adicione a categoria e carregue a imagem preview.

       No campo Upload do Arquivo CSS, você vai carregar o arquivo modelo, o bloco de notas que editamos os códigos. Por último, coloque se o CSS é privado (só você irá usá-lo) ou não. Clique em Enviar CSS.

       Pronto! Seu Style foi adicionado ao site! Para adicionar em seu perfil, procure-o nos Styles que você adicionou e aplique-o ao seu perfil.

       Tutorial finalizado! E então, o que acharam? Difícil? Um pouco, né... Mas agora, vocês já sabem como criar um Style à sua cara.

       Já viram o primeiro vídeo postado no canal do Lírio Escarlate? Não? Então clique aqui e confira!

       Até mais!

EDIT:

Se você chegou até aqui e seu cimaLogo/Banner não está aparecendo, provavelmente você apagou algum código do CSS sem querer ou não pegou o Direct Link como eu disse na Parte 3 do Tutorial. Por favor, reveja essa parte do tutorial e seu CSS. Não se esqueça que seu Style não irá funcionar se faltar algum código, até mesmo aspas e pontos e vírgulas. 

27 comentários:

  1. Bom, eu fiz tudo como você fez (nem tudo eu fiz pelo photoscape)
    Mas na hora de aplicar o Style no meu perfil.... bom o lugar onde devia ter a imagem apenas ficou preta...
    O que fiz de errado? T.T

    ResponderExcluir
    Respostas
    1. Oi Bruna! Bem, qual das imagens ficou tudo preto? (cimaLogo, fundoBase ou fundoDegradê?)

      Confira se você substituiu os backgrounds pelos links como eu disse na parte 3 do tutorial. Se ainda não funcionar, verifique se você não apagou algum código do CSS por engano. A falta de um ponto e vírgula faz muita muita diferença quando o assunto é CSS. Caso ainda não funcione, entre em contato comigo por e-mail e me mande seu CSS anexado para que eu possa ver onde está o erro.

      Obrigada por visitar meu blog <3

      Excluir
    2. O meu tbm aconteceu isso. O cimaLogo ficou sem nada. Eu não coloquei o link como vc falou pois eu não entendi essa parte, vc poderia me explicar? Bjss

      Excluir
    3. Provavelmente não apareceu justamente por que você não colocou o link. Sim, eu te explico :D Me passa seu e-mail? Será mais fácil para poder te explicar.

      Excluir
    4. Obrigada não precisa mais eu já entendi como faz kkkk mas agora tem outro problema, a parte que é o plano de fundo ta aparecendo tudo preto quando eu vou aplicar o style, e eu já tentei colocar o link mas não funcionou o que eu faço?

      Excluir
    5. Bom, se continuou preto deve ser por que está faltando algum código no CSS. Se quiser pode me mandar por e-mail e eu confiro pra você. :)

      halemandatto@ymail.com

      Excluir
  2. Finalmente eu terminei, eu refiz ele todo de novo, mas deu tudo certo no final. É uma pena que eu não sou muito criativa! hahaha
    Mas enfim, seu tutorial foi ótimo! Muitíssimo obrigada!
    Abraços! ^^

    ResponderExcluir
    Respostas
    1. A criatividade vem com o tempo. Agora que sabe como fazer, não deixe de praticar. :D Fico feliz em ter ajudado. Até mais! :)

      Excluir
  3. Kaolin-chan28/01/2014 19:23

    Eu fiz tudo certinho.. Li e fiz tudo.. Porém quando clico no "PERFIL" para visualizar.. ele não aparece nada. Na verdade fica tudo bugado. Tentei abrir diversas vezes e nada... :/ Pode me ajudar?

    ResponderExcluir
    Respostas
    1. Olá, Kaolin-chan! :)

      Bem, se está todo bugado, talvez tenha algo errado com o seu css. Verifique se todas as tags (#base, #cimaLogo, #nav, etc) estão fechadas com chaves ( } ) ou se você se esqueceu de algum ponto e vírgula ( ; ). Verifique até mesmo se os códigos das cores tem exatamente seis números após o cerquilha ( # ). Se ainda estiver dando problemas, verifique se os links das imagens do #cimaLogo, #fundoBase e #fundoDegrade estão corretos. Se ainda estiver com problemas, pode entrar em contato comigo pelo meu e-mail, me mandando o seu css em anexo para que eu possa dar uma olhada. Boa sorte!!

      halemandatto@ymail.com

      Excluir
  4. Olha eu não tenho como agradecer..
    Só estou esperando adicionarem a categoria do style que eu fiz ..
    Mas sei que vai ficar perfeito, eu ameeei
    e você explica muito beem, deu pra acompanhar direitinho
    muito obrigada
    me ajudou demais, você não tem noção
    beeijos

    ResponderExcluir
    Respostas
    1. Que bom que te ajudei, Juliana! *-* Quando você postar o Style, mande o link aqui pra mim, quero ver como ficou :D Obrigada pela visita e pelo comentário.

      Até mais!

      Excluir
  5. Olha, o Spirit mudou bastante, mas ainda sim seu tutorial foi excelente e eu finalmente consegui criar meu próprio style... Então, obrigada, de verdade! (Estou um pouco atrasada aqui, mas é porque sou nova no Spirit também, rs)

    ResponderExcluir
    Respostas
    1. Realmente, o site mudou bastante, mas é raro mudarem o CSS do site (o arquivo que editamos para criar o Style), e quando mudam, é coisa bem simples, então não dá muita dor de cabeça. :)

      Bem, fico feliz de ter ajudado. De nada! :D

      Excluir
  6. O cima logo nao foi!! oque eu fasso? Email : marianasequeto@bol.com.br

    ResponderExcluir
    Respostas
    1. Olá, senhorita anônima! :)

      Você salvou o cimaLogo que você editou na pasta img? É importante que você salve nessa mesma pasta, de preferência substituindo o arquivo que já existia antes. Se você fez isso e mesmo assim não funcionou, provavelmente você apagou acidentalmente alguma parte do seu arquivo 'modelo'. Se quiser, eu dou uma olhada para você, é só mandar o arquivo no meu e-mail: halemandatto@ymail.com

      bjos :*

      Excluir
    2. Hale! O meu tbm não foi, ficou branco o lugar do style, vou te mandar o print no email

      Excluir
    3. ManaLegal, provavelmente é o mesmo problema da Anônima ou alguma parte do código que você apagou sem querer. Revise seus códigos e veja se não está faltando nada. Bjos!

      Excluir
  7. Eu também fiz tudo como pedido, e etc, mas o cimaLogo fica branco, em vez de aparecer a imagem e tudo mais. O que eu faço, Jesus? D:

    ResponderExcluir
    Respostas
    1. Olá, Bellatrix! :)

      Talvez seja o mesmo problema que os outros. Faça o seguinte: verifique se todas as tags (#base, #cimaLogo, #nav, etc) estão fechadas com chaves ( } ) ou se você se esqueceu de algum ponto e vírgula ( ; ). Verifique até mesmo se os códigos das cores tem exatamente seis números após o cerquilha ( # ). Se ainda estiver dando problemas, verifique se os links das imagens do #cimaLogo, #fundoBase e #fundoDegrade estão corretos. Se ainda estiver com problemas, pode entrar em contato comigo pelo meu e-mail, me mandando o seu arquivo modelo.css em anexo para que eu possa dar uma olhada. Boa sorte!!

      halemandatto@ymail.com

      Excluir
  8. Eu queria agradecer pelo tutorial, ta tudo muito bem explicadinho , com ele eu finalmente consegui criar meu style , obrigada mais uma vez , eu consegui fazer esse style aqui :http://socialspirit.com.br/personalizar/style/block-b-nillili-mambo-2819757 , até que ficou bom para o meu primeiro style e fiz apenas usando o photoscape e o pixlr então to satisfeita com o resultado , bjss

    ResponderExcluir
    Respostas
    1. Oi, Duda! Fico muito feliz em ver que consegui te ajudar. Seu Style ficou bem legal também, só ficou um pouco difícil de ler algumas coisas por você usar um fundo escuro com a cor da letra preta, mas tirando isso, você foi muito bem. :)

      O mais importante de tudo, a sua satisfação, você alcançou, então está de parabéns. ^-^

      Até mais, bjo. :*

      Excluir
  9. Eu fiz o modelo, e quando eu clicava em perfil aparecia tudo do jeito certo, mas quando eu fui aplicar o style, onde deveriam estar os fundos e o cima logo, estava tudo preto! O que eu faço?

    ResponderExcluir
    Respostas
    1. Olá, Alessandra! Como vai?

      Você precisa upar as imagens que você editou dos fundos e do cimaLogo em um site de hospedagem de imagens e depois colocar os links nos devidos lugares. Não se esqueça de copiar o "Direct Link", como está explicado na Parte 3 do tutorial.

      Verifique também se todas as chaves e pontos e vírgulas estão em seus devidos lugares. Se estiver faltando alguma, o CSS não funciona mesmo.

      Boa sorte!! :)

      Excluir
  10. Muuuuuito obrigada ♥ Só com esse tutorial que eu consegui aprender ♥ O meu ficou beeem simples, mas eu to muito feliz, afinal fui eu que criei né? :p brigada mesmo ♥

    ResponderExcluir
    Respostas
    1. De nada, Fernanda. Como ficou o seu? Quero muito ver! :D

      Excluir
  11. Obrigada, de verdade, a tempos estou querendo fazer um Style e não sabia como. Você me ajudou muito, consegui fazer ^u^ Obrigada mesmo, me ajudou muito!

    ResponderExcluir

Related Posts Plugin for WordPress, Blogger...